Zwift, alguém usa?

Velhadas

Well-Known Member
Boa tarde pessoal,
Aproveito este tópico para uma pequena ajuda.

Ofereceram-me o Elite Suito, na app MyETrainning funciona muito bem, faz a calibragem correta.
Quando uso o Zwift não consigo calibrar, mas nos 2 primeiros dias o uso pareceu-me normal fazia resistência nas subidas, sem problemas.
Ontem quando tinha que chegar aos 300w o rolo bloqueava e depois começava a dar novamente e repetidamente.
Hoje experimentei um Evento e ao chegar aos 200w acontecia o mesmo.

Alguém me consegue ajudar?
atualizaste o firmware? Elite Upgrado
 
Sim. Pela aplicação e já está atualizado.

Voltei a calibrar com a app e continua igual.
Qual o dispositivo onde estas a "Correr" o Zwift? esse problema e o problema do @RYZON ambos parecem ter a ver com o dispositivo.
Sugeria testarem num dispositivo diferente, tipo tablet/telemóvel ou até outro PC se for o caso de estarem a correr num PC
 
Qual o dispositivo onde estas a "Correr" o Zwift? esse problema e o problema do @RYZON ambos parecem ter a ver com o dispositivo.
Sugeria testarem num dispositivo diferente, tipo tablet/telemóvel ou até outro PC se for o caso de estarem a correr num PC
Eu estou a usar um IPad Air 2019 com a ligação por Bluetooth ao rolo.

Já fiz o Log-off em todos os dispositivos que tenho o Zwift e vou fazer novamente a calibragem na app oficial e ver o que acontece.
Tentei fazer a calibragem pelo Zwift mas fica no step 3 e são 5 steps parece que acontece a muita gente.
 
Eu estou a usar um IPad Air 2019 com a ligação por Bluetooth ao rolo.

Já fiz o Log-off em todos os dispositivos que tenho o Zwift e vou fazer novamente a calibragem na app oficial e ver o que acontece.
Tentei fazer a calibragem pelo Zwift mas fica no step 3 e são 5 steps parece que acontece a muita gente.
por bluetooth tambem tenho esse problema, fica no step 3 e eu ali uns 10 minutos a pedalar e nao sai de la, tenho usado sem calibrar
 

Velhadas

Well-Known Member
Sim. Pela aplicação e já está atualizado.

Voltei a calibrar com a app e continua igual.
Eu swmpre que tentei calibrar o Direto pelo zwift nunca consegui. Tenta calibrar no MyEtraining e depois voltar ao zwift, desemparelhar e emparelhar de novo fazendo search.

Isso resultou comigo para voltar ao normal no zwift
 
Eu swmpre que tentei calibrar o Direto pelo zwift nunca consegui. Tenta calibrar no MyEtraining e depois voltar ao zwift, desemparelhar e emparelhar de novo fazendo search.

Isso resultou comigo para voltar ao normal no zwift
Só hoje consegui fazer novos testes.
Fiz novamente a instalação do My Etraining e do Zwift e na app do My Etraining deixou de aparecer a cadência e no Zwift ficou igual

Já estou a desesperar
 
manda um email ao suporte da Elite
Finalmente a funcionar, vou deixar aqui os passos para quem precisar:

1 - Log out e desinstalei as App My ETraining, Upgrado, Zwift e ZC no IPhone, IPad e PC.
2 - Atualizei o IPad para a última versão.
3 - Desliguei o Elite Suito da tomada.
4 - Instalei o Upgrado, fiz o log in e liguei o rolo à tomada, e o rolo já estava com a ultima atualização.
5 - Voltei a desligar o rolo da tomada.
6 - Instalei a App My Etraining, fiz o log in e voltei a ligar o rolo.
7 - Fiz a instalação novamente do rolo na App (tamanho da roda 2105) e NÃO coloquei nos settings os serial das opções que lá estão.
8 - Rolei cerca 10 min num programa aleatório onde já me apareciam todos os dados (cadência, power, velocidade) ao fim dos 10 min fiz a calibragem.
9 - De seguida fiz o FTP.
10 - Instalei as App Zwift e ZC e nos meus dados apareceu logo os dados que estavam no My Etraining.

Hoje para testar se estava tudo bem, fiz uma volta pelo Vulcão devido à inclinação para ver se realmente estava a funcionar. Subi até lá acima e desci, foi 1h30 a desfrutar e adorei.
Penso que desta vez já está tudo a funcionar.
Obrigado pela ajuda e conselhos.
 
Malta que usa o Zwift, esclareçam-me uma dúvida. Ontem inscrevi-me num evento qualquer cerca de 10 minutos antes da hora marcada. Como faltavam 10 minutos comecei a pedalar no virtual world que estava por defeito e fiquei à espera de quando chegasse a hora do evento fosse "teleportado" para o tal evento, mas isso não aconteceu.
Já não uso o Zwift há algum tempo por isso pode ter havido alterações, mas quando me inscrevia numa corrida ia automaticamente para o início X minutos antes. Existe diferença entre corridas e group rides?
 
Malta que usa o Zwift, esclareçam-me uma dúvida. Ontem inscrevi-me num evento qualquer cerca de 10 minutos antes da hora marcada. Como faltavam 10 minutos comecei a pedalar no virtual world que estava por defeito e fiquei à espera de quando chegasse a hora do evento fosse "teleportado" para o tal evento, mas isso não aconteceu.
Já não uso o Zwift há algum tempo por isso pode ter havido alterações, mas quando me inscrevia numa corrida ia automaticamente para o início X minutos antes. Existe diferença entre corridas e group rides?
Na altura não apareceu no canto inferior esquerdo a opção de te juntares ao evento?

Algo deste estilo:


 
Nada como uma breve pesquisa no Dr. Google: https://support.zwift.com/en_us/joining-an-event-SkzvxbTOI

Whether it's a group ride or a race, Zwift mass-start events give you a chance to experience the rush of riding in a peloton—from the comfort of home. Here are a couple things to keep in mind about Cycling events:

  • If you're riding on Zwift before an event to warm up, you can join the event up to 15 minutes before it starts.
  • When you join the event, your progress up to that point will be saved as a separate fit file, so don't worry about losing any progress.
  • You can see details for what events are coming up either via our website or through the Zwift Companion (ZC) app.
Faltavam 10 minutos para o evento, se calhar foi muito em cima. A culpa foi do Zwift, já não o ligava à tanto tempo que tive que esperar que atualizasse o programa. :p
 
@gfrmartins por acaso acho que não. Digo "acho" porque não tenho 100% certeza, mas se aparecesse eu daria por ela tendo em conta que é algo diferente na janela do Zwift.
Registaste no evento pela companion?

Eu não tenho tido problemas, resgisto-me pela companion e aparece aquela opção de fazer join ao evento e ficas no lobby até começar, mas mesmo que não faças por aquela opção aparece um pop up a perguntar se queres fazer join ao evento.

Acabei agora de experimentar num para as 11h (8 minutos antes) e sem problemas, comportamento normal

Mas como nos ultimos dias têm estado muitos muitos a participar em eventos e se calhar o que ias fazer tinha muitos alguns utilizadores têm tido alguns problemas