Garmin EDGE 530/830 - Muro das Lamentações :)

MiGuEl_82

Well-Known Member
Se costumas arrancar sempre do mesmo sítio, podes adicionar manualmente esse ponto com uma elevação fixa que tu conheces.
Quando ligares o Garmin, e logo após ele ganhar sinal GPS mete no ecrã o campo da elevação, vais ver que ele ainda demora alguns segundos a ajustar.
Para contornar isso, eu defini um ponto de elevação no sítio onde costumo começar as minhas voltas, assim quando ele apanha o sinal GPS e faço Start à atividade ele corrige logo a elevação para o valor que eu defini.

Nota: tenho o Edge 520, mas para o 530 é semelhante:
https://www8.garmin.com/manuals/webhelp/edge530/EN-US/GUID-25C37077-542D-4B62-BB65-0B1C7FB2BAD7.html
Já fazia isso no 810. No 530 foi das primeiras coisas que fiz. Aliás, ganhei o habito de iniciar sempre a atividade na pagina da elevação de modo a assegurar que a mesma está correta
 
Viva!
Tenho um 530 e à dias adqui um sensor de cadência da decathlon.
Quando vou à secção para adicionar o sensor o gps identifica-o, aciono o visto, faço o OK, salvo, mas não faz leitura. Alguém sabe se há problema de compatibilidade? Obrigado
 

gfrmartins

Well-Known Member
Viva!
Tenho um 530 e à dias adqui um sensor de cadência da decathlon.
Quando vou à secção para adicionar o sensor o gps identifica-o, aciono o visto, faço o OK, salvo, mas não faz leitura. Alguém sabe se há problema de compatibilidade? Obrigado
O que acontece quando começas a pedalar? Não dá indicação nenhuma na parte da cadencia no ecrã?
 
Há um só com a indicação de cadência onde deteta o número "18989" mas que não sei se corresponde ao sensor, e depois há outro campo onde aparece "velocidade/cadência". É neste último que aparece a identificação que sei ser dele
 

jppina

Well-Known Member
O que me parece é que não tens nenhum campo definido para mostrar a cadência. Se o sensor estiver (como parece estar) emparelhado, mas não definir no ecrã um campo para mostrar a cadência, o GPS vai receber a informação da cadência mas não te a vai mostrar...

Tens de definir um campo para mostrar a cadência.

Mesmo não a mostrando, ele vai registá-la. Podes fazer uma volta teste e depois confirmares se tens os dados de cadência ao descarregar a volta para o Connect ou Strava (ou outra qualquer).
 

gfrmartins

Well-Known Member
Há um só com a indicação de cadência onde deteta o número "18989" mas que não sei se corresponde ao sensor, e depois há outro campo onde aparece "velocidade/cadência". É neste último que aparece a identificação que sei ser dele
Se encontra o sensor e o consegues adicionar penso que o problema é mesmo o tipo de campo que está definido para ser mostrado no ecra

Tenta adicionar o campo Cadence (Cadência) aos que são mostrados no ecrã do gps

https://www8.garmin.com/manuals/webhelp/edge530/EN-US/GUID-53FC7978-187F-4E53-AA33-04853F86B05F.html
 
O que me parece é que não tens nenhum campo definido para mostrar a cadência. Se o sensor estiver (como parece estar) emparelhado, mas não definir no ecrã um campo para mostrar a cadência, o GPS vai receber a informação da cadência mas não te a vai mostrar...

Tens de definir um campo para mostrar a cadência.

Mesmo não a mostrando, ele vai registá-la. Podes fazer uma volta teste e depois confirmares se tens os dados de cadência ao descarregar a volta para o Connect ou Strava (ou outra qualquer).
Já tentei as duas opções e não regista nada
 
Se encontra o sensor e o consegues adicionar penso que o problema é mesmo o tipo de campo que está definido para ser mostrado no ecra

Tenta adicionar o campo Cadence (Cadência) aos que são mostrados no ecrã do gps

https://www8.garmin.com/manuals/webhelp/edge530/EN-US/GUID-53FC7978-187F-4E53-AA33-04853F86B05F.html
Amanhã vou tentar outra vez os 2 campos, mas atenção que ele não chega a adicionar. O que disse foi que identifica o sensor, coloco o ✔️, mando gravar, mas não fica nada assumido
 

petrix

Well-Known Member
Adicionar o sensor não tem nada a ver com os campos que tens definidos no ecran... isso tens que ir ao perfil e na parte do ecran adicionar os campos que queres.
 
Eu mandei vir um sensor do AliExpress 2 em 1 de velocidade e cadência. Adicionei o mesmo ao Garmin e tenho de retirar a bateria do mesmo para mudar para velocidade ou para cadência. (Por acaso pensava que iria mostrar os dois ao mesmo tempo mas e só um :/).
 

petrix

Well-Known Member
Eu mandei vir um sensor do AliExpress 2 em 1 de velocidade e cadência. Adicionei o mesmo ao Garmin e tenho de retirar a bateria do mesmo para mudar para velocidade ou para cadência. (Por acaso pensava que iria mostrar os dois ao mesmo tempo mas e só um :/).
Eu também já tive um desses, como é que podia mostrar os dois ao mesmo tempo se são medidos em sítios diferentes?
Tens que ter cadência no crank e velocidade no cubo da roda...