Garmin EDGE 530/830 - Muro das Lamentações :)

bito94

Member
Muito obrigado a todos, sem dúvida que me ajudaram.
Agora surgiu outra situação. Eu tenho os alertas no meu Garmin para beber e comer, ou seja de x em x minutos ele emite um sinal sonoro avisando para beber ou comer.
Tudo funciona normal, porém quando carrego para executar algum treino não sei porque mas os alertas são inexistentes.
Alguém sabe como resolver isto?
 

DVG

New Member
Boa tarde. Algum de vocês tem tido problemas com a medição do acumulado do garmin 830? O meu garmin nas ultimas duas semanas tem me dado medições incorretas de acumulado. Em voltas semelhantes, antigamente tinha por exemplo 600D+ e agora fazendo exactamente a mesma volta tenho acumulado de 400D+. Não consigo encontrar uma causa para esta alteração, ou seja, não alterei definições, não foi instalada nenhuma atualização, não apanhou chuva, não foi ao chão, etc...
Mais alguém que tenha passado por isto? Se sim, como resolveram?
 

bito94

Member
Boa tarde. Algum de vocês tem tido problemas com a medição do acumulado do garmin 830? O meu garmin nas ultimas duas semanas tem me dado medições incorretas de acumulado. Em voltas semelhantes, antigamente tinha por exemplo 600D+ e agora fazendo exactamente a mesma volta tenho acumulado de 400D+. Não consigo encontrar uma causa para esta alteração, ou seja, não alterei definições, não foi instalada nenhuma atualização, não apanhou chuva, não foi ao chão, etc...
Mais alguém que tenha passado por isto? Se sim, como resolveram?
Já me aconteceu uma vez no meu 530, mas foi uma situaçao pontual, penso que poderá ter tido haver com falha na rede, pois tambem nao encontro outra explicaçao. Podes tentar corrigir a altimetria no strava e ate mesmo no garmin se não estou em erro.
Tens aqui este video que fala sobre isso...

 

jcca

Well-Known Member
Boa tarde. Algum de vocês tem tido problemas com a medição do acumulado do garmin 830? O meu garmin nas ultimas duas semanas tem me dado medições incorretas de acumulado. Em voltas semelhantes, antigamente tinha por exemplo 600D+ e agora fazendo exactamente a mesma volta tenho acumulado de 400D+. Não consigo encontrar uma causa para esta alteração, ou seja, não alterei definições, não foi instalada nenhuma atualização, não apanhou chuva, não foi ao chão, etc...
Mais alguém que tenha passado por isto? Se sim, como resolveram?
Podes estar perante três situações.
1º Mau funcionamento do aparelho "avaria".
2º se tem altímetro teres saído com tempo "farrusco" baixa pressão e ter melhorado ao longo da volta o que faz com que o aparelho não acuse tanta subida (eu por norma tenho calibrado aqui 30 m à saída de casa e cada vez que lá passa ele acerta a altimetria para aquele ponto de forma a fazer uma reset de pressão atmosférica para a altitude do local)
3º E mais comum por alguma razão o perfil de atividade que usaste tem como GPS predefinido só o sinal GPS que é mais lento a responder e faz com que acuse menos altitude (eu noto muito isso no 1030 no 1000 menos mas tb noto) por isso tenho sempre GPS+Glonass.
 

DVG

New Member
Podes estar perante três situações.
1º Mau funcionamento do aparelho "avaria".
2º se tem altímetro teres saído com tempo "farrusco" baixa pressão e ter melhorado ao longo da volta o que faz com que o aparelho não acuse tanta subida (eu por norma tenho calibrado aqui 30 m à saída de casa e cada vez que lá passa ele acerta a altimetria para aquele ponto de forma a fazer uma reset de pressão atmosférica para a altitude do local)
3º E mais comum por alguma razão o perfil de atividade que usaste tem como GPS predefinido só o sinal GPS que é mais lento a responder e faz com que acuse menos altitude (eu noto muito isso no 1030 no 1000 menos mas tb noto) por isso tenho sempre GPS+Glonass.
Penso que seja mesmo a 1ª situação (Avaria).
Em relação a 2ª situação, eu também tenho um ponto calibrado por passo sempre quando saio de casa, portanto não será devido a isso.
3ª situação - eu tenho o sistema de GPS + Glonass ativado e está assim desde que tenho o gps, no entanto esta situação só me acontece nestas duas ultimas semanas.

Entretanto contactei o apoio ao cliente da Garmin, e solicitaram me para lhes enviar dois percursos exactamente iguais, um antes da "avaria" do gps e outro após, para que eles possam verificar que realmente há uma avaria no aparelho.
 

Davidoff

Well-Known Member
Estive mais de 1 mês sem usar o meu Edge 830, no domingo fui dar uma volta e reparei que o sistema não estava a mostrar o perfil de elevação.

O total acumulado de elevação positiva foi atualizando e estava certo no fim (comparando com amigos), mas durante a volta os ecrãs estão assim:


2022-09-18-09-30-49.jpg


Alguma ideia do que se passa?
 
Top