Wahoo elemnt/elemnt bolt

A capa ajuda a evitar que a água entre no furo mas não evita só retarda.
No meu caso foi a capa mal construída, tapava um furo de cada lado, fiz um corte e resolveu o caso
No btt não tive problema algum até agora, podes ir ver como está a minha bicicleta que até assusta, ainda bem que a esposa nem olhou para ela, está dentro de casa, andou no dia do temporal
 

pratoni

Well-Known Member
Pummmmm

Primeira bebedeira do meu Elemnt!

Volta curta com ida e volta pelo mesmo sítio. O ponto de viragem foi no topo dos 400 e tal metros de altitude, portanto, o gráfico deveria ter feito espelho da primeira metade da volta! Mas não... deu isto!



Condições: Chuva, vento e algum nevoeiro/neblina.

O acumulado devia ter dado cerca de 200 a 250m a mais...
Os barómetros têm esses problemas com chuva e alterações de pressão de ar...
 

NULL

Well-Known Member
Estas imagens não são da aplicação da WAHOO:rolleyes:...
Cheira-me a STRAVA, não:rolleyes:


Não terá sido a conversão / transferência do ficheiro mal "copiada":rolleyes:

Sou um sortudo...
Este fim de semana, o meu ELEMNT levou com mais água e lama que a própria bicla, e só se queixa que tenho que carregar a bateria...
Não... No próprio Elemnt eu apercebi-me que não estava a aumentar o acumulado... Aliás, tive a curiosidade de ver o gráfico de altimetria no gps e estava marado...

No topo da Vacaria estava mais ou menos com o acumulado que terminou a volta e depois de descer para Balugães ainda subi Tamel... cerca de 150m+ +/-...
 
No outro dia aconteceu-me no Elemnt ele ter registado a velocidade máxima de 84 km/h!!

Reparei a meio da volta de tal facto, entretanto ao passar a volta para o Strava essa mesma velocidade máxima não apareceu em lado nenhum e fiquei com os dados correctos, não sei se ele se apercebeu de tal barbaridade e ajustou os parâmetros.

De resto tem levado com água, vento, lama e derivados e até ao momento estou maravilhado com o menino. :)
 
Sim esta.Nem via telemovel quer actualizar.
Tenta ligar o bolt a outra rede. A mim já me aconteceu o mesmo. Em casa não fazia update, mal ia para outra rede, tudo impecavel.
Por ex, este ultimo update tive que fazer na empresa, em casa não ligava à rede. Normalmente quando há updates disponiveis e tendo rede, ele começa a fazer automaticamente.
 
Já tive uma experiençia estranhíssima há coisa de 1 mês, decidi ir correr, e levar o bolt com banda, e o percurso era tipo à volta de um estadio de futebol. Várias voltas depois, no fim apresentou o percurso como se tivesse sido de Aveiro, Ilhavo... em distância ok, mas percurso... nada a ver...
Foi a única vez que dei conta de o GPS se ter passado...
 
Olá a todos! Alguém faz ideia de algum sítio onde o elemnt esteja a 240€. Lembro-me que estava a este preço na sigmasports, mas desde Novembro que encontro sempre por 299€.

Obrigado