Polar V650

GMQ

Well-Known Member
Fazes o seguinte Martins: Agarras na bike aqueces durante 10 minutos e depois fazes um sprint até ao cais aí em ovar . Chegado ao cais agarras no dispositivo e atira-os ao mar de Ovar. LOL

A sério dá para abrir dessa forma? Eu também tenho reduzidos conhecimentos na matéria!!
 

RTC

Administrator
Staff member
Realmente é estranho que quando ligas o Polar a uma porta do computador como dispositivo de massa, o computador não reconhecer e instalar.
 

Martins

Well-Known Member
@RTC

O computador reconhece e instala. MAs instala uma placa de rede que vai funcionar em simultaneo com o polarflow e com o flow sinc APENAS E SÓ se o computador estiver conectado à internet.

Se não houver net não há ligação nem sincronização.

Abraço
 

Martins

Well-Known Member
@GMQ

É mais fácil do que isso. De minha casa ao mar é um sprint de 150 metros,

MAs é mais rentável reenviá-lo para Londres para o Amazon.co.uk... Se o 520 ainda estivesse em promoção há duas horas atrás era o que lhe tinha acontecido...

O que lhe vale é que eu até simpatizei com ele desde o início (gostei do ecrã e vejo bem a andar com ele) e da única vez que peguei num 520 pensei "eu não quero isto" por o ecrã ser ainda demasiado pequeno (eu vejo mal)

Abraço
 

open

Active Member
Tens mais algum computador para experimentar? Creio que não sei mais nada que possa ajudar...

O ficheiro pode estar mesmo corrompido e não ter salvação, daí a mandares o aparelho para trás...!? Espera mais uns tempos e vês se acontece outra vez e aí ativas a garantia
 

GMQ

Well-Known Member
@GMQ

É mais fácil do que isso. De minha casa ao mar é um sprint de 150 metros,

MAs é mais rentável reenviá-lo para Londres para o Amazon.co.uk... Se o 520 ainda estivesse em promoção há duas horas atrás era o que lhe tinha acontecido...

O que lhe vale é que eu até simpatizei com ele desde o início (gostei do ecrã e vejo bem a andar com ele) e da única vez que peguei num 520 pensei "eu não quero isto" por o ecrã ser ainda demasiado pequeno (eu vejo mal)

Abraço
LOL

Quanto à falta de vista tens duas opções.

1. Mandares fazer uns adicionais com lentes graduadas;
2. Optares por lentes de contacto ( é o que uso)

Espera pela resposta deles para saber se é mesmo um problema de software ou conectividade.

Eu com o meu bryton ryder 21 o problema que tive era pura e simplesmente o pc deixou de o reconhecer. Coloquei codecs, fiz trinta por uma linha e nada. Não havia computador que o reconhecesse. Em suma não podia tranferir os dados do gps para o pc. Activei a garantia e fiz a substituição. Os tipos da bike 24 nunca explicaram qual era a enfermidade que padecia. Como já tinha o 310 na mão também não me importei muito. Com o 310 é chegar ao pc e ligá-lo detecta logo e passo os dados sem recorrer à plataforma da bryton. FAço como o open disse. A unica coisa que não consigo fazer é ligá-lo via bluetooth ao telemóvel, mas aí penso que o problema está neste último.

Se não houver outro remédio tens que o mandar para a amazon. Eles mandam-te outro. De qualquer forma seria interessante perceber se o que está a acontecer.
Abraço
 

Martins

Well-Known Member
@jpacheco

O flow sync detecta o aparelho e a partir daí sincroniza com o polar flow para onde envia os dados (e de onde também recebe planos de treino, tracks por exemplo). Não temos qualquer controle ou qualquer possibilidade de escolher o que ou como envia/recebe.
Se estiver interligada à conta do strava automaticamente envia também para o strava. Senão é preciso manualmente retirar o ficheiro do flow e colocá-lo no strava.
Mas enquanto não houver actividade carregada no flow não há ficheiro para ninguém.

Temos aqui uma bela pescadinha de rabo na boca.

@open

Já tinha usado e continuo a usar em dois pc´s diferentes.
Não tenho qualquer dificuldade de sincronizar mas no fim acontece isto






A sessão dia 29 aparece no histórico do aparelho.
Como vês nos detalhes aparecem 3:47h quando na verdade são 1h47m o que faz com que a média seja 13 km/h.

E aqui é que deve estar o verdadeiro problema. Como esta sessão ao finalizar gravou errado o tempo por alguma razão que a razão desconhece o resto do processo deixou de funcionar.

Como vês sincroniza e dá apenas o erro de sincronização da sessão.

@GMQ

Lentes de contacto não dá. São muitas diopetrias. Vejo melhor sem elas do que com elas. já experimentei.

Como disse acima, o problema está numa única actividade que gravou com um erro e a partir daí veio o problema.

Entretanto gravei outra actividade, sincronizei e tudo correu normalmente, mas ele ignora a existência da tal actividade que tem o erro.

Abraço
 

Martins

Well-Known Member
no menu do polar não existe nenhuma opção para ser usado como pen usb?
Não Carolina,

O Polar está (mal) feito para não poderes aceder à memória do aparelho.

Em termos de ligações e interligações e mais merdas acabadas em ões é um aparelho chato. Por exemplo o relógio o V800 já não funciona assim.

Abraço
 

jpacheco

Moderador
Staff member
software autoritário é tramado... tem isso tão bem artilhado que se acontece algum bug não ha solução possivel. É que se desse para exportar um ficheiro da actividade que está corrupta poderia-se tentar corrigir o erro desse ficheiro. Mas assim nada feito.
 

Carolina

Well-Known Member
já me aconteceu algo parecido com o garmin. tinha um percurso de 5 segundos que ele gravou erradamente e não conseguia sincronizar com nada. foi só apagar o ficheiro e voltou tudo ao normal.

e se apagares essa volta a partir do polar? podes inserir uma actividade manual no strava (tempo, distancia, etc). ao menos ficas com o registo da actividade.
 

Martins

Well-Known Member
Aqui a questão é se isto acontece uma vez em um milhão ou uma vez em cem.

Não encontrei nenhum relato parecido em lado nenhum, por isso vou assumir que é caso isolado.

Vou ver o que eles me dizem... Não estou muito preocupado em apagar aquele treino, preocupa-me que eles tentem perceber o que aconteceu e porquê para eliminar o erro em futuros updates.

Porque como disse... Simpatizei com o bichinho desde o primeiro dia

Abraço
 

MigC77

Well-Known Member
Martins confesso que estava expectante em relação ao desenlace desta questão. Entre outras coisas porque não conhecia o funcionamento destes dispositivos. Agora pelo menos já aprendi umas coisas ;)

Se tal como dizes o computador não o reconhece como um dispositivo de armazenamento e portanto não te dá acesso ao file system, acho que pouco ou nada podes fazer :(

Agora já não me recordo se já contactaste com o suporte da Polar e colocaste a questão… Se não o fizeste, podes sempre faze-lo e ver o que te dizem. Diz-lhes que tens vários KOMs nessa actividade ;)

Abraço
 

Martins

Well-Known Member
e se apagares essa volta a partir do polar? podes inserir uma actividade manual no strava (tempo, distancia, etc). ao menos ficas com o registo da actividade.
Como estou à espera que me respondam a um email que enviei a reportar o erro ainda não apaguei a volta porque talvez eles saibam aceder à memória do bicho e recuperar o ficheiro. Mas se não poderem é isso que vou fazer.

Abraço
 

Martins

Well-Known Member
Martins confesso que estava expectante em relação ao desenlace desta questão. Entre outras coisas porque não conhecia o funcionamento destes dispositivos. Agora pelo menos já aprendi umas coisas ;)

Se tal como dizes o computador não o reconhece como um dispositivo de armazenamento e portanto não te dá acesso ao file system, acho que pouco ou nada podes fazer
Este V650 tem algumas nuances em termos de ligações/sincronizações via USB ou bluetooth que o distinguem dos demais. E enquanto tudo não estiver visto e revisto e o aparelho 100% estabilizado, a distinção é para pior.
Mas basta ler um bocado para perceber que no espaço de um ano as evoluções foram imensas e creio que vão continuar a ser.

Se te interessar o V800 é muito mais normal em termos de ligações ao pc e conecta-se facilmente com todos os smartphones.

Abraço
 

Martins

Well-Known Member
Como esperava hoje depois de uma volta, o V650 sincronizou normalmente e passou a volta sem qualquer problema.
Vou aguardar resposta da Polar.

Não posso deixar de achar que o Polar trouxe com ele alguma maré de azar que espero que esteja de partida....

Dois furos numa semana.

O sensor de vel/cad avariou a parte da vel (parece que não gostou de andar à chuva). Ainda estava na garantia vão enviar outro

E ser o primeiro humano a reportar um erro de gravação no fim da volta.

E siga a dança!

Abraço
 
Boas

Por acaso desde que tenho o meu ainda não aconteceu nada semelhante, tem gravado tudo corretamente, mesmo hoje quase 3h debaixo de chuva portou-se bem, todos os sensores funcionaram bem (sensor de veloc/cad não é da polar).
Aguardo também pela resposta que a Polar irá dar, pode amanhã acontecer-me o mesmo.

Cumps
 
Boa noite,

Recuperando este tópico já antigo....mas gostaria de partilhar uma experiência e pedir feedback de utilizadores deste GPS.
É normal estar constantemente a perder o track e a retomar dizendo "percurso encontrado"? Acontece 5 em 5 km as vezes até mais frequente.
Acontece / aconteceu o mesmo a alguém? Será isto feitio e não defeito?

Cumprimentos