Feedback sobre rolo de treino Elite Direto

#1
Boa noite, após fazer a encomenda de um rolo destes na areabici.es no passado fim-de-semana e esta sexta-feira já estar na minha posse, tenho que confensar que estou um pouco frustrado, para não dizer muito.

Apesar de o ter recebido ontem, apenas hoje me deu jeito montá-lo e assim o fiz. Para além de ter estado a tarde toda de volta dele e da minha biciclete, que parecia estar, e ainda está, com um barulho na transmissão que eu não consigo descobrir o que o está a causar, deparei-me que basicamente o bluetooth não serve para nada a não ser se calhar para se conectar à reles aplicação no telemóvel da Elite. E porque é que digo isto? Porque basicamente, 1º- o pragrama da Elite para o pc apenas funciona por ant+, fui ao fórum da Elite ver o que é a malta diz, publicações do ano passado a falar acerca da conectividade por bluetooth ser uma possibilidade no início deste ano, estamos em março, nada, zwift nada, eu não sei. Fogo, pelo menos eram honestos e diziam logo que o bluetooth não funciona e metiam uma pen ant+ na caixa. E eu sei que o problema não é dos meus aparelhos, porque tanto o telemóvel como o computador são compatíveis com o bluetooth smart (4.0) do rolo.

Conclusão, comprar uma pen pela amazon por 15 paus e esperar que ela chegue.
 

gfrmartins

Well-Known Member
#2
Boas,

Eh pá com não está facil de perceber o teu Post, mas aqui vai

O bluetooth não funciona? Devia poder ser usado assim como o ant+ para ligares aos diversos aparelhos, o que estás a usar em termos de software?

Qual o PC que estás a usar? E no PC que software estás a usar para tentar ligar ao Direto?

Já verificaste actualizações de firmware que estejam disponiveis?

Se estás a tentar usar o zwift e conectar por bluetooth ao direto isso não funciona assim para já, não é problema do direto mas sim do zwift, isso só funciona no Mac, ipad, etc, directamente PC e TT por bluetooth para o zwift não é directo
 
#5
@gfrmartins talvez tenha escrito este post com demasiada frustração, mas mesmo assim acho que fui claro no que disse. Mas basicamente não dá para ligar o aparelho por bluetooth nem à app para o pc, pq há um carradão de tempo que andam para disponibilizar essa opção e ainda disponibilizaram essa opção, nem ao zwift, que nem direto nem pela app deles para o telemóvel. O pc que estou a usar é um portátil com bluetooth 4.0, o telemóvel também tem 4.0, estão os 2 ligados à mesma rede e eu sei que o prob não é do bluetooth porque no zwift a potência e a cadencia também estão por bluetooth e aparecem. E como verifico se o firmware está atualizado?

@Rveladas foi tal e qual o que eu fiz, potência e cadência ok, aparelho nada. E pelo que o senhor martins disse, se o prob é do zwift não há muito a fazer. Eu dá-me é que fazer é como é que uma empresa com tanto capital não é capaz de comercializar essa opção.

@GuilhermeOliveira Pois, que remédio. Lá terá que ser. A questão nem foi ler ou deixar de ler, foi mais pensar de estar tudo bem. Afinal, para um aparelho que me custou mais de 500 euros devia de ser assim. Parece que me enganei.
 

gfrmartins

Well-Known Member
#6
Eh pá calma diria que algum dos passos não está a ser bem feito.

Mesmo por bluetooth devias conseguir ligar.

Quais sao os sintomas? O que estás a fazer para ligar? Que software estás a usar? Não vi em lado nenhum problemas do bluetooth no direto.

Diria para teres calma e explicarei bem aqui o que estás a fazer e quais os sintomas que isso deve ser de fácil resoluçao
 
#7
Ok, então vou explicar outra vez. Segui o seguinte procedimento: https://support.zwift.com/hc/en-us/...Zwift-with-Bluetooth-LE-BLE-?mobile_site=true

Fiz tudo tal e qual o que está aí mas quando vou para conectar os sensores de potência e cadência e o aparelho em si, os sensores conectam sem problema mas para o aparelho aparece-me a dizer "Searching" e não passa disso. Uma cena que também me ocorre é de que mal o zwift apanha o sinal da app do telemóvel o que aparece para conectar é um sensor e houve uma pessoa na net que estava a dizer para tentar conectar o aparelho primeiro mas mesmo assim não dá. Vou tentar fazer a conexão mais perto do aparelho mas penso que não seja por aí.
 
#8
Update: tentei o procedimento que enunciei, até pedalei a ver se tinha alguma influência, mas sem sucesso. Em relação a problemas de bluetooth com o Direto (não sei se é só com o Direto) há queixas tanto no fórum da Elite como no do Zwift.
 

rkixa

Active Member
#9
Eu tenho bluetooth no meu Tacx e também o bluetooth não era grande espiga e então preferi usar ANT+ com extensor USB, ficou a pen é o cabo por cerca de 8€, está a funcionar 5*, 8€ em 700€ do rolo não me parece grande mossa no orçamento e a ligação para mim é muito mais estável!
 

sidorio

Well-Known Member
#11
8 euros onde?? Eu o mais barato que vi (e que nem traz cabo extensor) custa 15 na amazon
Eu mandei vir do ebay.

Quando comprei o rolo usava Bluetooth mas também tinha falhas, por isso mudei para o ant+. Até agora cinco estrelas! (Rolo tacx)
 
#12
Eu já tive a ver também no ebay, mas é tudo mais ou menos os mesmos preços. A euros no ebay so se vier la da china ou outro país asiático que terei que esperar 3 semanas ou mais pra que chegue e pode ficar na alfandega, se for assim no thank you.
 
#13
Quanto mais barato mais tempo demora a chegar, talvez os 15 euros não sejam mau negocio

Eu acabei por usar o ANT+ porque os sensores já eram ANT+, mas lembro-me que usei uma vez bluetooth e arranjei granel com os sensores, não uso o cabo extensor de usb e nenhum problema até agora, ouve mais alguns problemas pelo caminho mas nunca percebi de onde partiam, inclusive ums duas vezes o TT deixou de debitar dados mas funcionava tudo o resto
 

rkixa

Active Member
#14
Eu já tive a ver também no ebay, mas é tudo mais ou menos os mesmos preços. A euros no ebay so se vier la da china ou outro país asiático que terei que esperar 3 semanas ou mais pra que chegue e pode ficar na alfandega, se for assim no thank you.
Sim foi da China neste caso Alliexpress! E sim demorou umas 3 semanitas!
 

Rveladas

Active Member
#15
A minha ligação Bluetooth entre o rolo e o pc caía constantemente a meio dos exercícios, comprei uma pen ant + no OLX quinta à noite, e segunda já a tinha
 

gfrmartins

Well-Known Member
#17
Eu com o flux não tenho qualquer problema com o Bluetooth, uso o ipad a maior parte das vezes e nuca tive qualquer quebra.

Será pelo numero de dispositivos que têm ligados com bluetooth à volta que pode fazer interferências? A distancia do TT para o PC/ipad é muita?
 
#18
@gfmartins eu li que a maneira de ligares ios por bluetooth é diferente do que para android, e que com ios não tens problemas na ligação. À minha volta, só tinha mesmo o aparelho emparelhado, pelo que a resposta é não. A distância do tt para pc era no máximo 2 metros e no meu caso tenho que fazer ponte pelo telemóvel, pelo que a distância aparelho/pc/telemóvel também não passava disso. Deduzo que é mesmo porque o Zwift não é compatível com android. Também vi alguém a dizer na net que havia um problema qualquer no windows com o bluetooth , mas também não pesquisei mais sobre o assunto, talvez o faça brevemente. Cumprimentos.
 
#19
@jns tenho o Elite Direto desde o inicio de Janeiro e só utilizo Bluetooth, treino sempre com Ipad e pontualmente também o Iphone ligado com a app Zwift Companion.
Nunca tive qualquer tipo de problema, estou muito satisfeito com o rolo.
Podes contactar a Elite, funcionam muito bem. Tens uma página no FB só sobre o Direto onde a marca intervêm com frequência.

RA